Apple TV atv2 tethered jb, no wifi or ethernet connectivity

Discussion in 'Jailbreaks and iOS Hacks' started by DeftwillP, May 9, 2013.

  1. DeftwillP macrumors 6502

    Joined:
    Jan 28, 2011
    #1
    ATV2 running 5.2.1 jailbroken using the newest seas0npass. Everything boots fine and I get the firecore logo instead of normal settings logo. The problem is that it doesn't detect any wifi networks (in this same location has picked up my network fine and my iphone right next to it sees a full list of networks) and won't properly set up a ethernet connection either.

    I've restored and re-jailbroken several times and done it with both the pc version and mac version of seas0npass. Is this a known glitch or is it just me??:apple:
     
  2. cyber16 macrumors 6502

    Joined:
    Jan 12, 2013
    #2
    Have you tried to reboot the wireless router?
    What about hardwire Ethernet, does that work?
     
  3. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #3
    Do you get wifi/Ethernet connectivity when you restore but have not jailbroke yet?
     
  4. DeftwillP thread starter macrumors 6502

    Joined:
    Jan 28, 2011
  5. DeftwillP thread starter macrumors 6502

    Joined:
    Jan 28, 2011
  6. DeftwillP thread starter macrumors 6502

    Joined:
    Jan 28, 2011
  7. Umdinga macrumors newbie

    Joined:
    May 25, 2013
    #7
    I've got this exact same problem and can find any info to solve it. Any ideas? No network after jailbreak but is find after restore
     

Share This Page