ATV2 Won't Enter DFU [solved]

Discussion in 'Apple TV and Home Theater' started by Dokk, Jul 31, 2011.

  1. Dokk macrumors regular

    Jun 20, 2010
    IA, TX ... I never know
    I couldn't find the solution searching here or the interwebs, so I just wanted to post this up so there's a record of it.

    Yesterday, I jailbroke ATV2 #1 without much problem. Tonight, I tackled ATV2 #2 and just couldn't enter DFU mode to seal the deal. I tried every trick in the book -- from different orders for plugging in the USB and power cables, to menu-down, to deleting preferences for Seas0nPass and starting over from scratch. I tried setting the ATV2 up and then jailbreaking. I tried restoring to factory default and doing it. Nothing worked.

    Frustrated, I flashedback to my pre-Mac days and just restarted the damned computer. LoL! Guess what? It worked! I used the default Seas0nPass instructions (just the menu-play for 7 seconds), DFU mode engaged, and the jailbreak was successful.

    So ... for those of you having DFU problems that don't seem to be resolved by any method available on the net, restart your Mac and try again. :apple:
  2. Korosuzo macrumors newbie

    Nov 15, 2012
    ATV2 Won't Enter DFU [solved]

    I've had some success with rebooting my computer to resolve the problem. After many hours of trying different methods, the best way I've found to solve this issue is unplug the AppleTV from the computer. Run Seas0nPass. After if creates the ipsw file and is now waiting for you to press the Menu and Play buttons on the remote, plug the power cable and USB cable into the AppleTV. Wait for the light on the AppleTV to turn solid. Once it has, unplug the power cable. The light on the device will begin to flash again. At this point, press and hold the Menu and Play button for 7 seconds. You should now be able to jump into the DFU.

    I suspect that in some instances not enough power is being sent through the cable to power on the device. I could be wrong, but that's my suspicions.

Share This Page