ATV3 Cannot Connect to Network?

Discussion in 'Apple TV and Home Theater' started by wmitch, Mar 30, 2014.

  1. wmitch macrumors regular

    wmitch

    Joined:
    Mar 7, 2012
    Location:
    Iowa, USA
    #1
    I have a 3rd gen ATV that i have had for about 2 years and have never had any issues at all until recently. It's connected to my Time Capsule Router via wifi.

    A couple months ago i started having intermittent audio issues where netflix or other apps would do video but no sound output. the solution was to unplug the power and plug it back in then it would work fine.

    A few days ago, it randomly said it cannot connect to wireless network. I hadn't made any changes to the network so i was a little surprised. I tried unplugging and plugging it back in but no luck, it would not pick up any wireless networks (I have 2 and there are 10 more within range of my other devices)

    I then tried to reset the device through the ATV Menu but with no luck. I tried setting my phone on it but setup failed repeatedly.

    Next i tried connecting to iTunes and reformatting it. once done, i connected back to the TV and after about 3 tries, finally got it to set up and connect.

    That lasted for 1 day and now it's not working again. Any idea what this could be from? Is this common? Why couldn't it have waited till after the new ATV comes out? I need answers! :confused:

    Thanks!
     
  2. wmitch thread starter macrumors regular

    wmitch

    Joined:
    Mar 7, 2012
    Location:
    Iowa, USA
    #2
    are there any kind of diagnostic tools available to see if everything internal is ok?
     
  3. schlotz macrumors member

    Joined:
    Dec 11, 2012
    #3
    ...starting to sound like burnt toast, which in the end, is burnt toast :mad:

    Have you attempted a hard wire test for connectivity & longevity?
     

Share This Page