ATV3 Drops Airplay connection with Win 7 Computer

Discussion in 'Apple TV and Home Theater' started by macpeach55, Mar 16, 2014.

  1. macpeach55 macrumors 6502

    macpeach55

    Joined:
    Aug 26, 2010
    Location:
    Germany, & the Rest of the known World
    #1
    Hi,

    We have multiple Apple products & one Win7 PC in our House.
    All the Apple stuff connects fine to the ATV3 and streams without problem.
    Up until a week ago the same was true of the Win7 machine. Now if we try to stream anything from iTunes on this machine, it works for a few moments, but then the Audio stops. The track is still running, Airplay says it is still connected, and if we switch back to the Computer, yes the sound is there.
    So this must be something to do with the recent ATV3 & iTunes updates - is anyone else experiencing this problem, and anyone found a solution?
     
  2. Southern Dad macrumors 65816

    Southern Dad

    Joined:
    May 23, 2010
    Location:
    Georgia
    #2
    Yet another example of why we dislike Windows computers.
     
  3. 2010mini macrumors 68040

    Joined:
    Jun 19, 2013
    #3
    Why are you air playing from itunes when. The ATV can just connect to its library via homesharing?
     
  4. macpeach55 thread starter macrumors 6502

    macpeach55

    Joined:
    Aug 26, 2010
    Location:
    Germany, & the Rest of the known World
    #4
    Problem solved

    The problem was the connection was dropping whatever route we used. But problem solved. The router is 2.5GHz/5GHz, and both were set to 20/40MHz channel bandwidth.
    Reading some set up advise for ATV, it suggested keeping the 2.5GHz set to 20MHz to prevent interference. Did that, and no more problems! Before, we did get very occasional dropouts when Air playing from an IPad, but everything is totally stable now
     

Share This Page