ATV3 iOS 5.1 multiple connection problems, partial solution

Discussion in 'Apple TV and Home Theater' started by falstaffpac, Nov 18, 2012.

  1. falstaffpac macrumors member


    Jun 23, 2010
    St. Louis, MO
    I wanted to share my experience with a new ATV3 I purchased yesterday. I've had a very frustrating 24 hours getting it working.

    I was unable to "activate" the ATV, I was unable to sign into the Apple Store, and I was unable to log into Youtube. I spent several hours just trying to get into my Youtube account. Nothing worked, including a reset.

    I solved all these issues by disconnecting my ethernet cable from the ATV and reseting the device. I could then set everything up correctly via wireless connection. I completely wasted about 20 hours of time trying to configure this device, connected via ethernet cable.

    Its entirely possible the problem is on my end, but I do not know how I'm managing to block these connections. The ATV is connected to a switch, then to my router. I'm wondering if the switch has something to do with it. I spent a moderate amount of time googling to troubleshoot my problems and learned a lot of others are experiencing the same problem.

    I hope some of you find this helpful.
  2. darksid3r macrumors newbie

    Apr 13, 2011
    same problem, same fix

    I don't think the problem is on our side

Share This Page