Atv4 loses sound every day requires restart

kdw877

macrumors member
Original poster
Feb 14, 2017
33
4
Any ideas why? At least 2-3 times a day my Apple TV loses all sound that doesn't come back without a restart. I've tried messing with the tv and different hdmi ports and audio settings on the tv itself to no avail. Its done it since I bought it and persisted through all the updates since
 

kdw877

macrumors member
Original poster
Feb 14, 2017
33
4
hope its still under warranty :s gonna get the nvidia shield
 

MarkNY

macrumors regular
Jun 21, 2010
215
91
I occasionally have the same problem. Pretty sure it's an HDMI handshake issue. If I switch to a different source then back to the Apple TV, sound comes back.
 

doolittle27

macrumors member
Jan 20, 2016
80
25
San Francisco, CA, USA
Same problem here. Had the unit replaced but issue remains. I usually just restart and then the sound is back on. Happened a lot when I skipping through videos on YouTube.
 

PinballMagician

macrumors member
Jun 8, 2016
31
11
Any ideas why? At least 2-3 times a day my Apple TV loses all sound that doesn't come back without a restart. I've tried messing with the tv and different hdmi ports and audio settings on the tv itself to no avail. Its done it since I bought it and persisted through all the updates since
Have you tried a different HDMI cable?
 

starkmj

macrumors member
Jun 18, 2007
83
16
Glad to hear someone else say this happens to them. Happens to me all the time and i have to restart. Thing it's just a bug.
 

kdw877

macrumors member
Original poster
Feb 14, 2017
33
4
Tried a diff HDMI when it first started and no dice. It's the one thing that's annoyed me most as the restart takes forever too. It's garbage.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.