ATV4 Old remote long press Select stops working

Discussion in 'Apple TV and Home Theater' started by Peepo, Aug 18, 2016.

  1. Peepo macrumors 6502a

    Joined:
    Jun 18, 2009
    #1
    I have two AppleTV 4 and use the old remote for most part. The one in my Bedroom I use a Harmony 650 and the one the one in my Family Room I use a Harmony Ultimate One.

    I have noticed lately on my Family Room ATV4 that a long press on Select does not work and just works like select. If I use the original AppleTV 4 remote the long press on the touchpad works fine. This would be used for moving icons around etc. but more importantly for MrMc features.

    Sometimes if I reboot the AppleTV it works but last night I did that and although it worked correctly for a moment, it stopped again and could not get it to work no matter what I did. I even tried an a real original AppleTV remote and does not do a long press. The one in Bedroom works fine and I have never had an issue.

    I tried re-learning remote but says button is in use so I think it is because it already knows the old remote. I am thinking of resetting it by I don't really like doing that since there is no backup/restore feature and have to manually add all my apps (not a big deal I guess).

    Does anyone else experience this problem?
     
  2. Peepo thread starter macrumors 6502a

    Joined:
    Jun 18, 2009
    #2
    I temporarily swapped the units and discovered that the problem is something in my room which interferes with the IR on AppleTV. I am going to do some testing later... have some ideas.
     
  3. Peepo thread starter macrumors 6502a

    Joined:
    Jun 18, 2009
    #3
    Figured out problem... The two lighthouses placed in my room for HTC Vive are blasting IR around the room which causes interference with ATV4 and older IR remotes.
     

Share This Page