ATV4 Turning On By Itself

Discussion in 'Apple TV and Home Theater' started by DashSatan, Nov 7, 2015.

  1. DashSatan macrumors 6502

    Joined:
    Mar 29, 2011
    #1
    I'll put the ATV4 to sleep with the remote then twenty minutes later it will turn on and continue playing whatever I was watching. It did this like 4 times last night while I was sleeping. I woke up to find my Netflix playing. I've restarted the device, unplugged it. It's still doing it. Any thoughts?
     
  2. d21mike macrumors 68040

    d21mike

    Joined:
    Jul 11, 2007
    Location:
    Torrance, CA
    #2
    Strange. Maybe somehow getting a Bluetooth signal from the SIRI Remote or ??? Since it restarts Netflix have to tried to CLOSE the Netflix App? Double TAP the Home Button then navigate to the App's to CLOSE and slide UP.
     
  3. the1payday macrumors 6502

    the1payday

    Joined:
    Jun 19, 2007
    Location:
    Amarillo, TX
    #3
    Mines been doing it too. When it starts up again, in the Netflix app, closing the app entirely, or just going back to the homescreen has fixed it for me.
     
  4. fpnc macrumors 68000

    Joined:
    Oct 30, 2002
    Location:
    San Diego, CA
    #4
    I think this might be happening because of the Siri remote. I notice that my remote seems to generate phantom taps on its touch surface that cause the Apple TV to display its video overlays. This happens even when the remote is sitting by itself, untouched for many minutes on a table. I've also noticed that the touch surface will often stop working while I'm watching a video until I click a button on the remote, so it looks like the touch surface can have states where it is too sensitive or completely non-functional (asleep?). Basically, in my hands (literally) the touch surface doesn't work very well.
     
  5. kschles macrumors regular

    kschles

    Joined:
    Apr 3, 2008
    #5
    I had the same problem, which I talked about in another thread. Someone responded that I should try resetting the HDMI CEC setting on my TV. Once I figured out how to do that, it fixed the problem. I found the following article useful:

    http://www.howtogeek.com/207186/how-to-enable-hdmi-cec-on-your-tv-and-why-you-should/
     
  6. DashSatan thread starter macrumors 6502

    Joined:
    Mar 29, 2011
    #6
  7. jeek macrumors member

    Joined:
    Mar 20, 2011
    #7
    BTW I had the same issue last night (just bought it). I wonder if 9.0.1 fixed this, because killing the app doesn't seem like a proper fix. Will update this thread tomorrow on what I find.
     
  8. jeek macrumors member

    Joined:
    Mar 20, 2011
    #8
    It hasn't happened at all yet, and the TV has been off for hours. I think the update fixed it.
     

Share This Page