ATV4 Won't restore

Discussion in 'Apple TV and Home Theater' started by duggram, Jul 22, 2016.

  1. duggram macrumors 6502

    duggram

    Joined:
    Apr 17, 2008
    #1
    What can I do if the ATV4 won't show in iTunes like the restore instructions say it should?

    I've had this ATV4 for just over a week. Last night we had a power failure and the surge suppressor that we use for the TV and stereo equipment switched off. When rebooted the suppressor the ATV displayed the URL for Apple support with the restore instructions. I went to the Apple store, got a USB-C to USB-A adapter and used male to male when following the Apple restore instructions. But neither the ATV4 icon in iTunes nor the ATV summary page show up. Not sure what I'm doing wrong because I followed the instructions a few times.
     
  2. benjitek macrumors 6502a

    benjitek

    Joined:
    Sep 23, 2012
    #2
    Schedule a Genius Bar appointment and have them restore it for you.
     
  3. duggram thread starter macrumors 6502

    duggram

    Joined:
    Apr 17, 2008
    #3
    Thank you for the suggestion. Good idea. There are no openings until next Thursday. I leave town Wednesday and return Sunday night. So it's going to be a while before I can get an appointment to the Bar.
     
  4. StevenWalker macrumors regular

    Joined:
    Oct 19, 2014
    #4
  5. duggram thread starter macrumors 6502

    duggram

    Joined:
    Apr 17, 2008
    #5
    Thank you for the link. But there is one major problem with using this file. My ATV does not show up in iTunes. I've connected it and reconnected with the power on and with the power off then plug it in once connected. If I could get the ATV to show in iTunes I could just restore it. When I look in the Devices menu item, there are none. BTW I have no problems hooking up my iPhone or iPad.

    Unless of course I'm misunderstanding what you mean by "...direct force RESTORE from the file...." If I am please tell me what I'm missing. When I click on it Xcode opens it up. When I look for instructions on restoring with an IPSW file the all say to start with iTunes. Maybe I'm missing something?

    Thank you
     
  6. Tech198 macrumors G4

    Joined:
    Mar 21, 2011
    Location:
    Australia, Perth
    #6
    if its not showing up, then port issue on Apple TV ?
     
  7. roidy macrumors 6502a

    Joined:
    Dec 30, 2008
    Location:
    Nottingham, UK
    #7
    OP, try a different USB-C cable, the first one I purchased didn't work for me, the second one did.
     
  8. StevenWalker macrumors regular

    Joined:
    Oct 19, 2014
    #8
  9. Che Castro macrumors 603

    Joined:
    May 21, 2009
    #9
    You also need to use the power cable , are you doing that ? When connecting to computer
     
  10. duggram thread starter macrumors 6502

    duggram

    Joined:
    Apr 17, 2008
    #10
    You were right. The Genius guy found an unsold USB-A to USB-C cable and sure enough as soon as I plugged it in the reset/upgrade started. The external hard drive cable that I was initially trying to use would not work.

    Thanks to everyone for all the advice.
     

Share This Page