Audacity killed sound

Discussion in 'Mac Basics and Help' started by helapod, Nov 15, 2007.

  1. helapod macrumors newbie

    Joined:
    Nov 15, 2007
    #1
    I downloaded Audacity yesterday, now my external speakers don't work for anything but Audacity! Does anyone know how I can fix this?
     
  2. luffx macrumors regular

    Joined:
    Jan 8, 2007
    Location:
    WI
    #2
    Did you download 1.2, or the 1.3 Beta? Did you make sure to download the correct version (intel or PPC)?

    ~Luf.
     
  3. helapod thread starter macrumors newbie

    Joined:
    Nov 15, 2007
    #3
    audacity

    1.2.6

    Should i trash it and download the beta version?
     
  4. luffx macrumors regular

    Joined:
    Jan 8, 2007
    Location:
    WI
    #4
    Nope. If any version is going to have problems, it would be the Beta. :p

    First, try removing the 'Audacity Preferences' & 'com.apple.soundprefs': user_name/Library/Preferences

    Relaunch Audacity and see if it's still a problem.

    If so, try trashing it, and see if you get your sound back.
     
  5. gotzero macrumors 68040

    Joined:
    Jan 6, 2007
    Location:
    Mid-Atlantic, US
    #5
    Audacity is really goofing up intel macs, especially in Leopard.

    I try and keep up on the program because it is what I recommend to people interested in audio production. I put the program back on my machines when I switched to Leopard, and Audacity barely runs on any of them. I have since removed all of the files. Hopefully an update will be written.

    I believe there is a setting in the program that will disable audio from other applications while the program is running, but I do not have a copy on my computer at this time.
     

Share This Page