Audible clicking and popping noise while playing music

Discussion in 'iPhone' started by deusebio, Jul 3, 2007.

  1. deusebio macrumors newbie

    Joined:
    Jul 3, 2007
    #1
    Anybody else getting this while playing music or watching a movie on your phone?? I don't use it much but its only when I watch a video or listen to music...not on youtube or on any other apps.
     
  2. badtzmaru macrumors 6502

    Joined:
    Jul 1, 2007
  3. tttexxan macrumors 6502a

    Joined:
    Jun 25, 2007
    #3
    check your max volume settings for your songs on itunes and such
     
  4. deusebio thread starter macrumors newbie

    Joined:
    Jul 3, 2007
    #4
    this is just through the speakers. i'll check the itunes thing.

    The one thing I noticed is that no matter how low i put the volume is still does it.
     
  5. attadj macrumors member

    Joined:
    Jun 30, 2007
    #5
    I can't wait until you take it into the Apple store.... The guy will probably say it's a phone, if you want music not to crackle get an IPOD instead!! :D
     
  6. Icedog macrumors member

    Joined:
    Nov 7, 2003
    #6
    I get a crackiling sound when I am listening to music, the song fades out and a phone call comes in. Also when it goes back to playing the song where it left off. Kind of annoying actually. Hope they fix that in the first update!
     
  7. charliehornsby macrumors newbie

    Joined:
    Jun 15, 2009
    #8
    iphone popping in car when playing music.

    i've had this same problem and it's really annoying. i don't know if it's because of the PHONE part of the iPhone or that i have a crummy tape adapter. i think it's because of the phone part of it, but the techs i've talked to over the phone act like they've never heard of this phenomenon. i'm going to go to the apple store to find out what the deal is.

    i guess i'll buy a separate iPod but i was hoping it was something else because there are a lot of other things i could spend 200 dollars on besides a new iPod.

    any thoughts out there? anyone else have this problem?

    thanks.
     

Share This Page