Audio Delay In Self-Awareness Problem - How do I MRoogle this?

Discussion in 'MacBook Pro' started by 1=1?, Jul 2, 2010.

  1. 1=1? macrumors regular

    1=1?

    Joined:
    Jun 1, 2010
    #1
    When i mute my sound and then unplug my headphones sometimes music starts playing. Additionally when I plug my headphones in and change the volume the sound plays from the speaker. Common problem? Worth getting looked at? Software? Hardware?
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    There are two volume settings on your MBP. One is for the built-in speakers and the other is for external speakers/headphones. If you mute or set the volume with headphones/speakers plugged in, that has no effect on the mute/volume setting for the internal speakers, and vice versa. If you're getting sound from your internal speakers with headphones plugged in, make sure the plug is all the way in.
     
  3. 1=1? thread starter macrumors regular

    1=1?

    Joined:
    Jun 1, 2010
    #3
    I just did it again. I plugged in the headphones and then played with the volume buttons, there was like a 3 second lag where the sound effects were playing out of the speakers. headphones were definitely way in.
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    There may be a short in the headphone cord or plug, or in the MBP audio in port.
     
  5. alust2013 macrumors 601

    alust2013

    Joined:
    Feb 6, 2010
    Location:
    On the fence
    #5
    There is a delay with that as well. It's just something with the driver that is used.
     
  6. 1=1? thread starter macrumors regular

    1=1?

    Joined:
    Jun 1, 2010
    #6
    So this is common to all MBPs? Sucky.
     

Share This Page