Resolved Audio drivers for bootcamped Vanilla MB with W7 64-bit?

Discussion in 'Windows, Linux & Others on the Mac' started by Red Cube, Aug 6, 2013.

  1. Red Cube, Aug 6, 2013
    Last edited: Aug 6, 2013

    Red Cube macrumors member

    Joined:
    Feb 17, 2013
    Location:
    Iowa
    #1
    I just bootcamped my late 2009 13" vanilla MB (running 10.8.4) with a 50 GB partition. I got my W7 partition up to date, and everything is fine except that there is no sound. I'm using the Boot Camp 4.0.4033 support software.
    Help would be appreciated.
     
  2. alexrmc92 macrumors regular

    Joined:
    Feb 7, 2013
    #2
    Are you using the latest version of bootcamp?

    4.0.4033 is the latest for your mac
     
  3. Red Cube thread starter macrumors member

    Joined:
    Feb 17, 2013
    Location:
    Iowa
    #3
    Yes, I am.
     
  4. alexrmc92 macrumors regular

    Joined:
    Feb 7, 2013
    #4
    This error usually means that 64 bit windows isn't supported by bootcamp on your mac. But if you have a 2009 MBP then that wouldn't make much sense.

    try right clicking the bootcamp64.msi file and chose "troubleshoot compatibility"
     
  5. Red Cube thread starter macrumors member

    Joined:
    Feb 17, 2013
    Location:
    Iowa
    #5
    I have the bootcamp 4.0.4033 support software installed already, or do I have to have a newer version instead?
     
  6. alexrmc92 macrumors regular

    Joined:
    Feb 7, 2013
    #6
    Before you edited your post you said that the support software errored on "Bootcamp x64 is unsupported..."
     
  7. Red Cube thread starter macrumors member

    Joined:
    Feb 17, 2013
    Location:
    Iowa
    #7
    The latest version (AKA v5) of the support software is not compatible with vanilla MBs from late 2009, though v4 is. I installed v4, and everything works fine. My fault.
     

Share This Page