Audio issues

Discussion in 'OS X Mavericks (10.9)' started by MontyW, Dec 10, 2013.

  1. MontyW macrumors member

    Joined:
    Sep 5, 2008
    #1
    Help!

    First issue is I no longer control the volume of my iMac from the toolbar icon - it is set to max volume. How can I correct this?

    Secondly when I go into audio midi the volume level is greyed out - how do I change this?

    Thanks.
     
  2. guitarman777 macrumors regular

    guitarman777

    Joined:
    Sep 15, 2005
    Location:
    Orlando, FL
    #2
    Sounds like the wrong output device might be selected. This could be the case if you have an additional prefpane like Soundflower or another component used to "improve" the sound of your Mac.

    System Preferences > Sound > Output, & make sure Internal Speakers is selected.

    This is all I can think of off the top of my head. Hope it helps, but if not, I'll do some poking around for ya.

    EDIT: Your iMac isn't connected to an external display via HDMI, is it? It could automatically be choosing the HDMI as the audio output...
     

Share This Page