Audio messages sent through Messages app showing up twice

Discussion in 'iOS 9' started by s2mike, Dec 22, 2015.

  1. s2mike macrumors 6502

    Joined:
    Sep 14, 2015
    #1
    I believe this issue has been present since iOS 8, but I personally didn't experience it until iOS 9.

    My friends and I often use the Messages app to send voice messages. For some reason, I receive the first voice message as a proper iMessage...but then the same message shows up again a few minutes later as an SMS message.

    I believe it may have something to do with Text Message Forwarding on my iMac, but I'm not sure.

    Anyone else experiencing this?
     
  2. Chacocliff macrumors regular

    Joined:
    Oct 22, 2014
    #2
    I am having the same problem. Im not sure what the problem is, but it is annoying.
     
  3. s2mike thread starter macrumors 6502

    Joined:
    Sep 14, 2015
    #3
    Do you happen to have a Mac with Text Message Forwarding enabled?
     
  4. Chacocliff macrumors regular

    Joined:
    Oct 22, 2014
    #4
    No I don't, just my iPhone, iPad, and Apple Watch. I am running an experiment with the receive options under the messages app. It seems that if I choose an multiple emails that are on my phone, it is making the messages come thru twice.
     
  5. s2mike thread starter macrumors 6502

    Joined:
    Sep 14, 2015
    #5
    Sorry, I didn't understand the post. What's the connection with emails?
     
  6. Chacocliff macrumors regular

    Joined:
    Oct 22, 2014
    #6
    There is an option for text messages to select what email address or phone number the messages are sent from. I had it selected to the three different email address on my phone as well as my phone number. I set it to send and receive just from my phone number to see if that was the cause of the duplication.
     
  7. s2mike thread starter macrumors 6502

    Joined:
    Sep 14, 2015
    #7
    Ah. Mine is set to send/receive from my phone number only and I still get duplicates.

    How did your testing go?
     

Share This Page