Audio Muted when booted into Windows 7

Discussion in 'Windows, Linux & Others on the Mac' started by mr.staggs, Jan 27, 2010.

  1. mr.staggs macrumors newbie

    Joined:
    Jul 11, 2008
    #1
    When I boot into windows 7, on my iMac, the audio is muted by default. The audio works fine; no hiccups whatsoever, but it's just annoying to have it boot and be muted.
     
  2. LtRammstein macrumors 6502a

    LtRammstein

    Joined:
    Jun 20, 2006
    Location:
    Denver, CO
    #2
    Is it muted when you boot in OS X? What I've found is that if you have the audio turned off when you shut down Windows, it'll stay in that state.

    Could you provide more information into what you are doing before you shutdown/restart into Windows?
     
  3. Zak Attack macrumors newbie

    Zak Attack

    Joined:
    Jan 22, 2010
    #3
    I have same problem on a MacBook Pro. Sound works find in OS X but nothing in Win7. Recently downloaded Boot Camp 3.1; one thing it was suppose to do was turn off the red LED in the Sound Out jack while in Win7 - it did not work and still no sound.
     
  4. GaresTaylan macrumors 6502a

    Joined:
    Nov 11, 2009
    #4
    Try changing the preferences. I dont recall where exactly, but you have to "connect" the speakers.
     
  5. mr.staggs thread starter macrumors newbie

    Joined:
    Jul 11, 2008
    #5
    I have the audio on and usually turned up to a decent level, and it always boots muted. I can unmute it and the audio works fine,but it booting muted is just kind of an annoyance
     
  6. LiquidSpikes macrumors regular

    LiquidSpikes

    Joined:
    Jul 6, 2007
    Location:
    Everett, WA
    #6
    Same problem... how I fix it

    I had this same problem with my MBP...:) it happened rarely on Vista too.

    It happens every once in a while... what I do to fix it is plug in something to the head phones jack and then remove it. the speakers then pick up and work fine. its weird... definitely a glitch :/

    I hope that works for you!:cool:
     
  7. Zak Attack macrumors newbie

    Zak Attack

    Joined:
    Jan 22, 2010
    #7
    Solution

    Spent an hour on the phone with Derek from Apple Support (Peterborough). He was unable to solve this problem so he set up an appointment at the Genius Bar at my local Apple store. The fix took less time than I had to wait. And here's the solution: After you have run Boot Camp, installed and set up Windows 7, reboot and log into the Windows 7 side. Then (this is part you must pay attention to) insert your Snow Leopard installer DVD http://images.macrumors.com/vb/images/smilies/eek.gif . Once mounted, it will automatically launch a Setup.exe which will install a bunch on Windows 7 driver updates (video, keyboard functions, wireless, ethernet and SOUND). After the install has completed (approx 10 minutes) reboot your machine. Once logged into Windows, everything works including sound.http://images.macrumors.com/vb/images/smilies/tongue.gif
     
  8. jebus197 macrumors newbie

    Joined:
    May 17, 2009
    #8
    Thanks. You just told us how to install Bootcamp you fool.
     
  9. akdj macrumors 65816

    akdj

    Joined:
    Mar 10, 2008
    Location:
    Alaska
    #9
    You sure it's him/her that's the fool...or YOU??? Resurrecting an almost year old thread to call someone a name? WOW! You should find a life.

    Unreal
     
  10. Bad Cyborg macrumors newbie

    Joined:
    Jan 9, 2006
    #10
    Actually this problem hasn't been fixed even in 2011... With Lion. And no, it's not as simple as installing Boot Camp drivers as "the fool" suggested. The problem presents itself only after Boot Camp driver installation and rebooting between OS X and Windows.
     
  11. theDave macrumors newbie

    Joined:
    Jul 22, 2006
    #11
    Mute Boot

    Well,
    Its 2012 now, and I still didn't see any solution here..

    AnyOne can enLight us dumb asses?
     
  12. aranha macrumors newbie

    Joined:
    Jun 5, 2012
    #12
    One solution

    Found a solution, it may work for you too.
    Go to Start -> Control Panel -> Hardware and Sound -> Sound, on that window pick "Speakers" and click the "Properties" button, on the Speakers Properties window click the "Enhancement" tab and make sure the "Disable all enhancements" is checked. That's it. Click OK twice to close the windows and reboot. The volume wont mute by itself anymore, and I couldn't hear any difference with this "enhancements" disabled.
     

Share This Page