Audio out: 1st Gen vs 2nd Gen

Discussion in 'iPod touch' started by mstenzel, May 19, 2010.

  1. mstenzel macrumors newbie

    Joined:
    May 18, 2010
    #1
    I've read all about the problems with 3rd party AV cables, and this is not another one of those posts. I have a 1st Gen Touch with firmware 3.1.2. I also have this dock: http://bit.ly/99XCp7 Basically, it seems that the dock just extends the 30-pin out. There are 2 ways to send the signal from the dock to my tuner: 1) aux/stereo plug-to-RCA jacks or 2) 30-pin-to-RCA jacks (like this: http://bit.ly/7Qhe4W). This setup works fine for playing tunes from my 1G Touch.

    My son has a 2nd. Gen Touch (actually an 8GB, "3rd Gen") , also with firmware 3.1.2. When he uses the dock, the charging function works fine, but he cannot send any audio out. This is a pain. My guess is that this is a similar problem to the AV cable issue.

    Question: If this is a firmware issue, why does my Touch work with this dock when it has the same 3.x firmware?

    Question: If I downgrade the 2nd Gen's firmware to 2.x, will that resolve the cable issue or is the problem also in the hardware?

    Any help is appreciated.
     
  2. iThinkergoiMac macrumors 68030

    Joined:
    Jan 20, 2010
    Location:
    Terra
    #2
    This is a hardware issue. Apple likes to change these things from generation to generation sometimes. If you buy one that works with the new Touch, it will also work with the old one (but not the other way around, as you've noticed).

    There's not really a fix other than buying a new dock, unfortunately.
     
  3. shigzeo macrumors 6502a

    shigzeo

    Joined:
    Dec 14, 2005
    Location:
    Japan
    #3
    My iPod universal dock from 2005 works with my iPod touch 2G, iPod touch 1G, iPod nano 1G, 3G - everything!
     

Share This Page