Audio out from HDMI cuts out

Discussion in 'iMac' started by CMaster, Sep 11, 2010.

  1. CMaster macrumors newbie

    Joined:
    Sep 11, 2010
    #1
    I'm looking for help to troubleshoot the following problem:

    I have a brand new iMac, 27", i7. Using the Moshi Mini DisplayPort HDMI adapter, I output video and audio to my LG 55LH90 1080p LED TV. Everything is fine except that approximately every 15 seconds, the audio will cut out for 2 seconds completely.

    The problem occurs regardless of whether the audio is from iTunes, YouTube, VLC, Quicktime, etc.

    Does anyone have any ideas about what could be causing this problem or how to fix it?

    Thanks
     
  2. Hellhammer Moderator

    Hellhammer

    Staff Member

    Joined:
    Dec 10, 2008
    Location:
    Finland
  3. CMaster thread starter macrumors newbie

    Joined:
    Sep 11, 2010
    #3
    What do you mean?
     
  4. Hellhammer Moderator

    Hellhammer

    Staff Member

    Joined:
    Dec 10, 2008
    Location:
    Finland
    #4
    Have you tried another file? I.e. did you use the same file when testing with different apps?
     
  5. EvolutionXGSR macrumors member

    Joined:
    Feb 3, 2010
    #5
    Hey, did you ever find a solution to your issue?
    I also have a iMac(August-build) 27" i7 and was wanting to get this adapter.
    Also, does it display full 1080p? I know they state that the adapter does, but I can't find any information on whether the Mini-DP port on the back of the iMac will allow that to be output.
     
  6. Osamede macrumors 6502

    Joined:
    Oct 28, 2009
    #6
    I dont think it's the adapter. It is the Mac Mini.

    I am having same problem now with 2010 Mac Mini connected to a projector via a receiver, all on HDMI. The sound keeps cutting out every 3 seconds and the receiver indicates a switch from surround to stero, which suggests to me the HDMI connection keeps breaking and having to reconnect.
     

Share This Page