Audio Playing In iTunes On MBP But Not On iPhone After Sync!?

Discussion in 'Mac Basics and Help' started by OnAirNow, Jun 22, 2010.

  1. OnAirNow macrumors newbie

    Joined:
    Apr 16, 2010
    Location:
    Scotland
    #1
    Hi,

    Apologies for posting the same query in two places, but I never had any replies to my initial post and I'm still having the same issues with my Macbook Pro, iTunes and my iPhone.

    After sync, I'm seeing on some albums the album artwork and full track listings but the audio won't play on my iPhone. However, the same tracks play fine using iTunes on the MBP.

    Anyone come across this before and/or have any ideas how to solve the problem?

    Thanks
     
  2. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #2
    Is the iPhone in mute mode (from the button on it;s side)? What iPhone are you using?
     
  3. OnAirNow thread starter macrumors newbie

    Joined:
    Apr 16, 2010
    Location:
    Scotland
    #3
    The iPhone is the 32GB 3GS and is definitely not in mute. Its almost like its trying to locate the file (small play arrow flashes at the top of the display) as it seems to flash through different track numbers but it's unable to play the audio.

    Audio from the majority of the other tracks in my iPhone play just fine. The albums with which I'm having problems dont seem to have anything in common. They are all ripped from my own collection at various points in exactly the same way as all of my other music has been.

    It's frustratingly odd!
    :confused:
     

Share This Page