Audio problem with simple iDVD '08 slideshow project - cutout/hiccup/drop

Discussion in 'Digital Video' started by jsfitz22, Apr 18, 2008.

  1. jsfitz22 macrumors newbie

    Joined:
    Jul 4, 2007
    #1
    Hi - I just completed my first iDVD project which is just comprised of a photo slideshow (event from iPhoto) set to an iTunes playlist (AIFF and AAC files) using an iDVD theme (7.0 theme)

    Everything seemed to work well, with one glaring exception:

    Every six minutes and 22 seconds (6:22) upon DVD playback, the DVD stops for a brief second and then restarts - this causes an audio "blip." I would like to correct this.

    Other info to help diagnose this problem: there are no markers that I know of in the project. I used six "drop zones" in the theme, though I don't know how/why those would affect the playback.

    During preview, it plays fine. I have already tried "Save as Disk Image" and then burning to a high quality DVD at 4X speed - none of that corrected the problem. One other note: at each 6:22 of the approximately 37 minute slideshow, the "title" field changes from "1," to "2," to "3," etc. - what does this mean - this is apparently the cause of the problem, though I do not see how to adjust/correct this - thank you in advance!! [the other affect this has is that the running time resets every 6:22 - I would prefer this not to happen).

    A couple of other notes, not as important, though still would like to figure out:

    1. Edits I make to the songs in iTunes (namely, adjusting the volume and length of some songs) don't seem to take in the final product - why is this? The edits work when the songs play in iTunes.

    2. I have seven songs that accompany the slideshow - is it possible to put markers at the start of each of those songs so I could select through to different sections? I have read that in a slideshow, each slide is a marker, so perhaps this isn't easily doable.

    I've read about some other somewhat similar cases and some have suggested producing the slideshow in iMovie and then bringing it back into iDVD - would this help? Would this also allow me to mix the music better, as well? Or is there some better method? Garageband? Final Cut?

    Thank you so much for your help - first thing I want to solve is the audio blip problem - next priority would be to get the song volumes matched/lengths slightly edited, and next would be the markers.

    jsfitz22
     
  2. mxclouti macrumors newbie

    Joined:
    Oct 18, 2008
    #2
    I have the same problem here. This is because of chapters inserted automatically every 6:22.
    But I don't know how to solve this problem.
    Did you find the solution?
     
  3. pjhotham macrumors newbie

    Joined:
    Dec 23, 2008
    #3
    I am another with the same problem!

    Is there anyone out there who has a solution? Help re this issue would be greatly appreciated.

    PJ.
     
  4. rjphoto macrumors 6502a

    rjphoto

    Joined:
    Mar 7, 2005
    #4
    I've only made a few slide shows with iPhoto and burned them with iDVD.

    I usually do it with iMovie or Final Cut.

    More control over transitions and effects.
     
  5. k1453 macrumors newbie

    Joined:
    Jun 15, 2009
    #5
    did you ever figure this out?

    I know this is an old thread, but this is the problem that I am having and wondering if you ever came up with a solution?? I am very frustrated and hopeful that you can help!!

    -Kim
     
  6. Poetessa macrumors newbie

    Joined:
    Sep 30, 2009
    #6
    When sending slideshow to DVD two of the three songs on the playlist are dropped

    How irritating it is to preview my slideshow in iPhoto and all of the settings are great; transition good, length of pics fine, music (3 songs) plays for the entire slideshow. Good to go! :)

    Then I send it to iDVD and preview it there and only one of the three songs plays, the rest of the slideshow goes on without music. :eek:

    Can you give me some advice?
     

Share This Page