audio problems using echo drivers

Discussion in 'Mac Pro' started by rfox08, Sep 12, 2011.

  1. rfox08 macrumors newbie

    Sep 12, 2011
    santa fe nm
    I am the new owner of a mac pro,OSX10.6.8,dual core xeon,266mhz with 6G ram. I do music production,and I am using an Echo Audiofire 4 as my interface. Here is my problem:

    After functioning correctly for twenty minutes or so, the audio starts progressively to break up, sometimes
    silencing itself completely. Often I can resume after choosing a new buffer size(usually on the fifth or sixth attempt),
    "re-choosing" the Echo driver,(although I didn't "un-choose it),or powering off the Echo unit,then re-adding the busses in Cubase. Sometimes I have to close the file altogether. I've had Echo products in my Windows machines with various Cubase incarnations for many happy years, and suspect that I'm overlooking something on the Mac, because
    I've changed platforms. I've updated the OS and downloaded fresh drivers to no avail. Any insight would be welcome! Bob
  2. enelbus macrumors newbie

    Jul 18, 2012

    I recently bought an iMac and I have kind of the same problem. I have an Echo Audiofire4 and when I install de Echo driver and I go to System preferences I can select the Echo driver, but there are no controllers.

    The people at Echo send me a new version of the driver (5.8), but I still can´t fix it.

    I always worked with my Audiofire4 on a PC with Windows Ultimate and 7. I never had a problem. I also tried to install the driver on a Mac G5 and I have the same problem.

    Did you fix it?



Share This Page