Audio skipping in iTunes, Quicktime and VLC

Discussion in 'Mac Pro' started by Nein01, Feb 24, 2010.

  1. Nein01 macrumors 6502

    Nein01

    Joined:
    Dec 1, 2009
    Location:
    Germany
    #1
    ok, i have an '05 powermac g5, dual 2.0ghz with 3 gigs of ram and this problem just started today.

    any song i listen to in itunes skips horribly! also, the audio from any movie file i play in either quicktime or VLC has the same problem.

    i have updated all three programs to the current version.
    i tried disabling my login items as recommended by some advice i found by googling, but this didn't work either.
    i also made a new admin account to see if the problem would still occur on a fresh account and it did.

    i don't know what else to do. what could be causing this problem?

    might it be hardware related? i don't know how to check for that.
     
  2. ncc1701d macrumors 6502

    Joined:
    Mar 30, 2008
    #2
    I have had a similar problem with my wife's iPhone - but it's only when she plugs in an apple headphone. And it's not all the time. It's only started in the last few days. Has just started on my iPhone (3GS), but only when I put the new earphones she bought into it... (maybe a sign she shouldn't go shopping anymore?? :) )
     
  3. Nein01 thread starter macrumors 6502

    Nein01

    Joined:
    Dec 1, 2009
    Location:
    Germany
    #3
    small update:

    i realized today that my audio is not only skipping in itunes, quicktime, and vlc, but also in every other application on my computer!

    safari, firefox, GarageBand, even WoW.


    this has to be hardware related.. right?

    would it be my soundcard? my speakers (klipsch promedia gmx a-2.1)? only thing i have tried was disconnecting and then reconnecting my speaker system.
     
  4. OrangeSVTguy macrumors 601

    OrangeSVTguy

    Joined:
    Sep 16, 2007
    Location:
    Northeastern Ohio
    #4
    Disconnect all your speakers and use the internal speaker. Does it still skip?
     

Share This Page