Audio stops working

Discussion in 'OS X Yosemite (10.10)' started by fenderbass146, Jul 31, 2014.

  1. fenderbass146 macrumors 65816

    fenderbass146

    Joined:
    Mar 11, 2009
    Location:
    Northwest Indiana
    #1
    I have been on Yosemite DP 4 for about 2 weeks now, even went on vacation on the dp with no major issues. However in the last day or two since I got back my audio will completely stop working. I will see the volume changer popup on the screen but I get no audio or pops when I change the volume via the keyboard. I have to reboot to fix the issue. Has anyone else had this problem. I am on a 2013 Retina Macbook Pro 13"
     
  2. benthewraith macrumors 68040

    benthewraith

    Joined:
    May 27, 2006
    Location:
    Miami, FL
    #2
    Are you careful putting your headphones into and out of the jack? If the jack gets damaged it can cause problems like this. You can tell if there's a red light inside the headphone jack when audio is lost. Solution is a replacement motherboard.
     
  3. fenderbass146 thread starter macrumors 65816

    fenderbass146

    Joined:
    Mar 11, 2009
    Location:
    Northwest Indiana
    #3
    I originally thought that because I had issues in the past with that, I bought it used and it had a silicon gel ball stuck in it, however when that happens the volume logo in the title bar is grayed out and you can't even change the volume. I am still able to adjust the volume I just don't hear any popping or audio.
     

Share This Page