Audio sync in handbrake

Discussion in 'Mac Basics and Help' started by lucasc896, Sep 19, 2007.

  1. lucasc896 macrumors member

    Joined:
    Jul 30, 2007
    #1
    I've just got my new ipod and decided to rip a couple of my DVDs to it. So I'm using mactheripper the extract the disk image/files then using handbrake to convert them to the right format. I've done the conversion twice now, and both times I've had the audio out of sync from the video. What are the possible reasons for this happening?
     
  2. Mikebike125 macrumors 6502

    Mikebike125

    Joined:
    Mar 25, 2007
    #2
    I just went through this and found out that I didn't need to use MTR, just handbrake. and it worked perfectly once I had all my settings correct. Make sure you have the chapters check box selected and choose the iPod low rez out put and you should be fine.
     
  3. lucasc896 thread starter macrumors member

    Joined:
    Jul 30, 2007
    #3
    I used to just use handbrake, but for some reason it's keep's getting to about 2-3% and stopping. I noticed in the 'how to rip a dvd to ipod' guide it mentioned that handbrake can be delicate about ripping dvd's.

    Cheers for the help.
     
  4. Mikebike125 macrumors 6502

    Mikebike125

    Joined:
    Mar 25, 2007
    #4
    Well, I've only ripped one DVD and it worked well. Most all of the problems I had were simply settings I didn't have set correctly. Once I got that straightened out, all was fine.
     
  5. marsuepial macrumors newbie

    Joined:
    Jun 18, 2007
    #5
    just curious, what settings do you mean? and what type of file should i want when trying to use handbrake to import a dvd onto my computer. i've already tried twice and made sure to check the chapters check box, but both times, the file was unable to be "decoded" and i'm really really :Dwanting to use handbrake to do it if possible...any suggestions would be greatly appreciated.


    thanks,
    marsuepial
     
  6. davidwarren macrumors 6502a

    Joined:
    Aug 28, 2007
    #6
    I have the same problem for The Game Plan. The audio is about three seconds faster than the video. I had to rip it using Fairmount because the copy protection wouldn't let me just use MTR. I have it encoded in handbrake at H.264 and playing on my atv. Also checked it in VLC, same issue.

    edit---yes, it is my dvd.
     

Share This Page