Audio takes a few seconds to start playing

Discussion in 'Apple TV and Home Theater' started by iphnhelp, Mar 3, 2016.

  1. iphnhelp macrumors regular

    Joined:
    Jun 16, 2010
    #1
    My Apple TV is connected to a receiver. When I start playing a show on Netflix, or even rewind back a bit and start playing again there's a 2 to 3 second delay before the audio starts playing. During that time it looks like the receiver is trying to decode the signal. Has anyone else experienced this? It's kind of annoying.
     
  2. AFEPPL macrumors 68020

    AFEPPL

    Joined:
    Sep 30, 2014
    Location:
    England
    #2
    What version of ATV?
    How are you connected, HDMI or optical for sound?
     
  3. iphnhelp thread starter macrumors regular

    Joined:
    Jun 16, 2010
  4. greatestash macrumors member

    greatestash

    Joined:
    Oct 26, 2007
    #4
    Yes i am in same boat; no matter i use Netflix, youtube or any video app, there is slight delay (i would say close to 1 second) before you can actually hear the audio. Mine is Apple TV4 connected via HDMI to my TV and audio is sent via HDMI ARC to my receiver.
     
  5. benjitek macrumors 6502a

    benjitek

    Joined:
    Sep 23, 2012
    #5
    My ATV4 is connected via HDMI to my TV, with optical audio out cable from my TV to a soundbar. No audio delay whatsoever...
     
  6. Poontaco macrumors regular

    Joined:
    Feb 2, 2014
    #6
    The delay is normal for some receivers when switching between two channel PCM and a bitstream signal. That delay in decoding can be exacerbated by running the signal through your TV(or other device) first.
    My old Yamaha receiver did it. Thankfully my newer Yamaha receiver is almost instantaneous when it starts decoding.
     
  7. sladey macrumors regular

    Joined:
    Jun 17, 2008
    Location:
    Sydney, Australia
    #7
    Has anyone solved this yet? I have about a 7 second delay going from ATV4 through HDMI splitter with optical out into my Bose Lifestyle 35 optical port. This is the only way I can get both surround sound AND sound with the TV off but the delay is really annoying/
     
  8. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #8
    How old is this "splitter"? Are you using modern HDMI cables?
     

Share This Page