Audio very low on encodes

Discussion in 'Apple TV and Home Theater' started by bunter12345, Mar 7, 2008.

  1. bunter12345 macrumors newbie

    Joined:
    Nov 11, 2007
    #1
    Hi there,

    I have been reading these forums and other Apple TV forums for a number of weeks now and searching for a while for others with a similar issue but not really having any joy.

    I am converting my dvd's to apple tv using handbrake but I find that my audio is very quiet compared to other tv programs etc and the original dvds when I play them back. I have tried encoding into aac and aac+ac3 and adjusting various settings like the dynamic range etc but still no joy. I know there are programs available like VisualHub that can boost the audio but I like using Handbrake and surely other users must have experienced this issue.

    Am I completely missing something simple?

    Many thanks in advance for your help.

    Bunter12345
     
  2. MikieMikie macrumors 6502a

    Joined:
    Aug 7, 2007
    Location:
    Newton, MA
    #2
    Check to see whether you are using the volume limiter (in prefs).

    Are you using HDMI? Analog? TOSLINK?

    Optical is supposed to be "normalized" with your other components.

    I am using HDMI, and my volume is about 25% louder from the Apple TV regardless of what I am playing on it.
     
  3. bunter12345 thread starter macrumors newbie

    Joined:
    Nov 11, 2007
    #3
    Hi there, thanks for your reply, I am connecting my apple tv using HDMI and I would say that audio on a handbrake encoded movie is 50% lower than the same original dvd when I play both of them back, the result is that I have to turn my TV way up to be able to hear it.

    I looked for the option you mentioned in Handbrake but could not see it, is it perhaps only on the Windows version (I am currently using the MacOS version but could use the Windows version if necessary.

    Thanks again
    Bunter12345
     
  4. MikieMikie macrumors 6502a

    Joined:
    Aug 7, 2007
    Location:
    Newton, MA
    #4
    Sorry, not in Handbrake, but on Apple TV's audio settings.
     
  5. bacaramac macrumors 65816

    bacaramac

    Joined:
    Dec 29, 2007
    #5
    I do notice the volume is lower then normal cable, but have not verified against DVD's. There is an option in iTunes to increase the volume, see if this helps. It is under get info somewhere. There is a chance it is iTunes doing this and not handbrake.
     
  6. mrtune macrumors 6502a

    Joined:
    Jun 23, 2007
    #6
    I have the same issues. Volume on my movies are super low. Not just on my Apple TV either, it's the same when they're put on my iphone. I can hear songs on my iphone through the speakerphone ok. For movies, I have to hold it against my ear or forget it. It's always been this way, even when I used a windows computer with handbrake to encode movies. Now I use my macbook to do the job.

    My normal setting on my tv for volume is 20. My cable box, dvd player, xbox, and music through apple tv all sound about the same at that level. If I wanna watch a movie that I encoded, that have to turn it way up, over 40 to get the same effect. I haven't rented a movie to see if apple's encodes are any better or not.

    I think the problem really lies with handbrake. I really wish there was a volume booster built into it...
     
  7. techfreak85 macrumors 68040

    techfreak85

    Joined:
    Jan 13, 2008
    Location:
    Places
    #7
    Ripping issues

    Guys..Its not his apple TV..I have the same issue doing xactly what he does...When i ripped an Episode of the office, it was quieter the n th ones off the iTunes store. I played the ripped episode and had to turn the volume half way to get it listenable...somthing i never have to do. I would go to thedownloaded episode, and it was really loud and i had to turn it back down to my normal setting or 25%. So, i would just say go in iTunes and changed the volume adjuster for the movie.
     
  8. PodPacker macrumors regular

    PodPacker

    Joined:
    Oct 23, 2006
    #8
    Speakers and Audio Encoding

    Check your encoding settings when you are ripping your DVDs. Most likely you have audio set for 5.1 and you are only using 2.0/2.1 stereo speakers or headphones/ear buds. Hook up to your home theater system and you will note the difference. I have that issue when I watch my encoded movies on my iPhone. I kept the 5.1 audio encoding since I watch them on my home system as well.
    I do notice some DVDs are not as loud as others. There's a whole bunch of articles written by sound engineers regarding the "louder is better" theory of selling music and movies to which the labels and studios subscribe. It ruins the dynamic range of songs and movies because of the compression required for CDs and DVDs.
    Use iTunes to balance your audio for movies and tracks individually under the Get Info command if your encoding settings are OK.
     

Share This Page