Audio/Video Sync Problem Avi

Discussion in 'MacBook Pro' started by dkongee, Jan 22, 2013.

  1. dkongee macrumors newbie

    Joined:
    Jan 22, 2013
    #1
    I recently downloaded an .avi file and I have a problem with both the audio and video. In VLC player, the video plays with no problem but the audio is sped up 2-3 times and it sounds like chipmunks, when I play the video in MPlayerX, the video lags and the audio has no problem. Can someone help me with this problem?

    I tried converting the video to .mp4 which fixes the lag problem in MPlayerX, but the audio is still sped up 2-3 times.
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    If it is not an illegally shared or private video, can you link to that video perhaps?

    Most probably it is already out of synch or something else is botched up with the file. It happens, especially with releases, that want to be quick instead of good.
     
  3. dkongee thread starter macrumors newbie

    Joined:
    Jan 22, 2013
    #3
  4. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #4
    Sorry, but I am not downloading that file, since it is huge and uses torrents and is probably not that legal (already got two lawyers I have to fight).

    But as you can see from the last post in that thread, you are not alone.

    Maybe look for synching apps, I do not know one right out of my hat or head, but if you search for it via MRoogle or Advanced Search, you might be able to find some recommendations or even guides.
     

Share This Page