Audiobook issue with iPhone starting with iOS4

Discussion in 'Digital Audio' started by MunnyGuy, Aug 6, 2010.

  1. MunnyGuy macrumors member

    Joined:
    Feb 26, 2008
    #1
    Hello all. I tried to search this problem but had no luck. I apologize if this is in the wrong section.

    I compile my audiobooks in iTunes by selecting all the chapters in iTunes music folder right click, GET INFO, change Genre to audiobook, then under options change Media kind to audiobook and also select to remember playback position.

    This will Place an audiobook in my Audiobook folder once I have synced my iPhone. Normally, when I select audiobooks I get an Icon for each book, when an icon is selected I am then presented with all the parts/chapters of the book... this has worked brilliantly until the ios 4 update. Now on my 3Gs with 4.1 and my iPhone 4 all will look good and work as described, then for no describable reason all the books uncompile!!!!

    When audiobooks is now selected where I would normally find all the books listed... I now have all parts/chapters bundled together in a jumbled mess.

    The only way to fix it is to remove ALL the books then add them in again and invariably they will get messed up again.

    Any help is appreciated!
     
  2. mitch1138 macrumors newbie

    Joined:
    Aug 14, 2010
    #2
    I have exactly the same issue although once I got the message that there was no content. If I resync once or twice, it will revert back to normal without doing anything else.
     

Share This Page