Audiobooks AutoPlay - Annoying

Discussion in 'iOS 9' started by lbdyck, Jun 7, 2016.

  1. lbdyck macrumors newbie

    lbdyck

    Joined:
    Apr 27, 2016
    #1
    This has been an issue for me for at least 3 months, ever since I started a job where I have a 45-60 minute commute and I've been listening to audiobooks on my drive.

    The environment:

    1. iPhone 6+ with the current flavor of IOS (both GA and Beta have been tried)
    2. Car is a Lincoln with Sync 2.0 with Bluetooth

    The problems:

    1. 80% of the time I get in the car and turn the ignition on the audiobook will start to play
    - there is NO sound
    - it is visible only on the display
    2. This happens regardless of whether the iPhone is connected via Bluetooth or usb cable
    3. When I turn on the cars audio system the radio will play and NOT the audiobook

    I discovered this when I got in the car on Monday after a weekend to go to work and the audiobook was a few chapters beyond where it was on Friday. Thinking I was forgetting I didn't think much about it and changed the audiobook back to the last chapter I remembered. That day when I was in my car to leave the office I noticed the audiobook was already playing before I had plugged the iphone in. I have sense done more testing and discovered it is fairly consistent and has been since I discovered it.

    I've seen other threads around the web about this issue going back 2-3 years and yet there is nothing from Apple to address this annoyance so I'm hoping by posting it here there will be some traction to get this resolved. In theory it shouldn't be a major thing to fix - just don't start playing the audiobook until I tell it to start to play.

    I've reported this to Apple and was told I would get a callback within 24 hours - its now been 7+ days and counting.
     
  2. mihike macrumors newbie

    Joined:
    Mar 30, 2016
    #2
    I assume you never found a fix? I've had the same thing, and it's repeated on at least five brands of cars with my iPhone 6 and iOS 9. In addition to no sound, losing the place and not playing I get frequent crashes of iBooks, occasional playing at double-speed and, most commonly, it plays the first alphabetical song in my library, even if I was just playing the Audiobook a few minutes before.
    It's been going on for well over 2 or 3 years. Maybe iOS 10 will fix it... but I doubt it.
     

Share This Page