Audiobooks won't play.

Discussion in 'iOS 5 and earlier' started by Rburch, Nov 7, 2011.

  1. Rburch macrumors newbie

    Joined:
    Nov 6, 2011
    #1
    I have several audiobooks I bought off the iTunes store, but since I upgraded they won't play on my iPod touch. I can load them onto it but the album art is blank, the individual sections in the album are kinda greyed out, and it won't let me click them to play.

    I have several hundred dollars worth of audio I bought that is now useless.

    Anyone found a fix for this yet?
     
  2. JammerG macrumors newbie

    Joined:
    Dec 18, 2011
    #2
    Actually I think I just might've, at least it worked perfectly for me so far, and I had the exact same problem.

    It appears to be more of an issue with iTunes rather than iOS 5 to me, since once I tried using a program called "CopyTransManager" it worked perfectly with mp3 Audiobooks. That particular program (which basically does everything iTunes does) is even Freeware too.

    You can download the entire suite here (though other apps are in trial mode):
    http://www.copytrans.net/copytransmanager.php

    What I did was delete my Audiobooks (in mp3 format) off of my iPod Touch 3rd gen, (though you could use trial version in suite to transfer back to computer) and then set them to music format in this prog, before resetting them back to Audiobook format. Once transferred onto iPod using this app, worked like a charm again. (playing and saving bookmarks, etc.)

    I haven't tested it that much, but am quite happy so far being able to listen to Audiobooks in mp3 format the way I used to in older versions. So it does appear to be iTunes related to me.

    Note: Just make sure you use latest version as older ones aren't compatible with iOS 5 and will report data corruption when there isn't any.
     

Share This Page