Authentication dialog lags when using Disk Utility

Discussion in 'Mac OS X Lion (10.7)' started by macrem, Aug 18, 2011.

  1. macrem, Aug 18, 2011
    Last edited: Aug 18, 2011

    macrem macrumors 65816

    macrem

    Joined:
    Mar 11, 2008
    #1
    Hello Forum,

    Since installing Lion, when I run Repair Disk Permissions in Disk Utility, the authentication dialog lags. By lags, I mean whatever I type or click takes several seconds to register. I would like to find out if anyone knows how to fix this...

    I have a feeling that deleting the right file(s) beneath ~/Library/ will cause some corrupt settings file(s) to be regenerated and then this problem will go away.

    Fyi, I do not notice this issue with other apps that require admin user authentication, such as Software Update. In fact, a workaround is first I check for software updates (which prompts me to authenticate with an admin user's password), then before the escalated privileges session expires, I Repair Disk Permissions and am not prompted for an admin user's password.
     
  2. macrem thread starter macrumors 65816

    macrem

    Joined:
    Mar 11, 2008
    #2
    Just in case anyone else is experiencing this issue and finds this thread (it was happening on my MBP and iMac), it is fixed now: apparently the upgrade to 10.7.2 fixed it.
     

Share This Page