Authorization and app problems with iPhone

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Genuine, Dec 14, 2009.

  1. Genuine macrumors newbie

    Joined:
    Dec 9, 2009
    #1
    Authorization and app problems

    I was able to run all my apps on my iPhone properly before this problem occured.
    What I did was try to sync my iphone with iTunes and once it got to my applications i got the message that says that i am not authorized to transfer any of my applications to my computer (for backup purposes etc). However, my computer is authorized under the store tab to the same account I used to download all the apps. I also tried deauthorizing and reauthorizing. (shows I am using 4/5) After doing this it still gave me the same problem except now I am unable to open any downloaded application on my iphone! They just open and close instantly. What do I do? Is there any way to be able to get all my apps working again and possibly be able to sync them to my computer?
     
  2. AeroBar macrumors 6502a

    Joined:
    Jan 21, 2009
    #2
    Hi,

    Are you only having problems with your apps?
    have you tried music and video purchases?
    I have a similar problem caused by a change in my account details. Waiting for a response from Apple Customer Care.

    Cheers
     

Share This Page