General Auto app updates.

Discussion in 'iOS 8' started by HankHowdy, Nov 3, 2014.

  1. HankHowdy macrumors 68040

    HankHowdy

    Joined:
    Dec 2, 2012
    Location:
    Victorville CA
    #1
    This isn't working. I have it turned on and I have it set to allow over cellular data.

    I have two day old updates.

    Is this a 8.1 bug?

    Thanks.
     
  2. HankHowdy thread starter macrumors 68040

    HankHowdy

    Joined:
    Dec 2, 2012
    Location:
    Victorville CA
    #2
    So.... I guess this works well for everyone else.
     
  3. Cubsfan16 macrumors newbie

    Joined:
    Sep 29, 2014
    #3
    In having this problem as well, it wasn't like this for me before ios 8.
     
  4. Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
    #4
    Works for me.

    Plug phone into power and make sure wifi is on.
     
  5. HankHowdy thread starter macrumors 68040

    HankHowdy

    Joined:
    Dec 2, 2012
    Location:
    Victorville CA
    #5
    Hmm and the plot thickens.

    ----------


    I leave my phone on the charger overnight and I have cellular data option toggles on. I shouldn't need wifi on.
     
  6. Cubsfan16 macrumors newbie

    Joined:
    Sep 29, 2014
    #6
    I never needed it plugged in for it to work. I'd be at work with no Wi-Fi and a badge app icon would appear, the app would not update until I got home with a wi-fi connection. The phone did not need to be plugged in. Now nothing happens unless I go into the app store and go to updates and do it manually.
     
  7. HankHowdy thread starter macrumors 68040

    HankHowdy

    Joined:
    Dec 2, 2012
    Location:
    Victorville CA
    #7

    ImageUploadedByTapatalk1415142877.222108.jpg

    I have cellular data on and it never updates.
     
  8. Tyler23 macrumors 603

    Tyler23

    Joined:
    Dec 2, 2010
    Location:
    Atlanta, GA
    #8
    I believe the update has to be less than 100MB to download over cellular.

    Could be an issue caused by the jailbreak? I'm not saying it is, it could've happened before you jailbroke or could be happening to those not jailbroken, just saying.

    It works fine for me, but I have download over Cellular off. Mine download over wifi.
     
  9. HankHowdy thread starter macrumors 68040

    HankHowdy

    Joined:
    Dec 2, 2012
    Location:
    Victorville CA
    #9

    I was on iOS 8.1 for a little bit before I jailbroke and I still had this issue.

    All the pending updates I have are not very large.

    ----------


    I don't use wifi ever, so I would like this to work over cellular.
     
  10. Cubsfan16 macrumors newbie

    Joined:
    Sep 29, 2014
    #10
    I might try resetting all settings if I can't figure anything else out soon.
     
  11. HankHowdy thread starter macrumors 68040

    HankHowdy

    Joined:
    Dec 2, 2012
    Location:
    Victorville CA
  12. HankHowdy thread starter macrumors 68040

    HankHowdy

    Joined:
    Dec 2, 2012
    Location:
    Victorville CA
    #12
    Now on the phone with Apple tech. They said I have done everything that they would have done. They are writing a ticket to possible add this issue to the next update.
     
  13. Cubsfan16 macrumors newbie

    Joined:
    Sep 29, 2014
    #13
    I hope so, it's not that big of a deal but I got used to it and now it kinda sucks that it's not working.
     

Share This Page