Auto-brightness not working

Discussion in 'iOS 8' started by Armen, Jun 4, 2014.

  1. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #1
    the slider for brightness works in Control Center but not the one in settings. Am I alone?
     
  2. curiosity macrumors regular

    Joined:
    Sep 3, 2013
  3. GreyOS macrumors 68030

    GreyOS

    Joined:
    Apr 12, 2012
    #3
    yes. and the workaround is, believe it or not, to use control centre.
     
  4. Armen thread starter macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #4
    Yes, that is what I said in my original post.
     
  5. curiosity macrumors regular

    Joined:
    Sep 3, 2013
  6. Armen thread starter macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #6
    not sure what you're asking. I turned auto-brightness off, pushed the brightness slider all the way to the left and turned auto-brightness back on and it did not adjust the screen brightness so yes it's broken.

    Funny thing in iOS 7 Beta 1 or 2 the autobrightness was also broken lol.
     
  7. GreyOS, Jun 5, 2014
    Last edited: Jun 5, 2014

    GreyOS macrumors 68030

    GreyOS

    Joined:
    Apr 12, 2012
    #7
    but since we're just repeating what's in the beta release notes, why not hear it once more? ;)
     
  8. white4s macrumors 65816

    Joined:
    Nov 15, 2011
    Location:
    New Jersey
    #8
    do it again but with the lights off. that's the proper way to calibrate the auto feature
     
  9. Armen thread starter macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #9
    I'm not new to iOS friend. That is how I tested it and it does not work.
     
  10. white4s macrumors 65816

    Joined:
    Nov 15, 2011
    Location:
    New Jersey
    #10
    then your **** is broke friend
     
  11. Armen thread starter macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #11
    Apparently its a known issue but thanks anyway :p
     
  12. white4s macrumors 65816

    Joined:
    Nov 15, 2011
    Location:
    New Jersey
    #12
    haha no problem
     

Share This Page