Auto correct in spanish

Discussion in 'iPhone Tips, Help and Troubleshooting' started by FortMOney, Dec 4, 2010.

  1. FortMOney macrumors member

    Joined:
    Jun 26, 2010
    #1
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_0 like Mac OS X; en-us) AppleWebKit/532.9 (KHTML, like Gecko) Version/4.0.5 Mobile/8A293 Safari/6531.22.7)

    I have had my iPhone 4 since release. All of a sudden now, my auto correct is in spanish. I have checked my language and its in english. I have restarted it, no luck. I can always disable it but i really depend on it. Thanks for your help.
     
  2. Emeraldeyes macrumors newbie

    Joined:
    Dec 8, 2010
    #2
    I have the same issue. I updated my 3GS to 4.2.1 on Sunday and now my autocorrect is in Spanish. Any clues on how to fix?

    I've restored my phone to the last backup and that did not work.
     
  3. Emeraldeyes macrumors newbie

    Joined:
    Dec 8, 2010
    #3
    I finally got mine to work. Went to Settings/General/Reset/Reset All Settings

    Total pain because then you lose all of your settings, but at least you don't lose your data.
     

Share This Page