Auto-formatting in Pages - how to turn it off entirely?

Discussion in 'Mac Apps and Mac App Store' started by Let's Sekuhara!, Oct 18, 2008.

  1. Let's Sekuhara! macrumors 6502

    Let's Sekuhara!

    Joined:
    Jun 30, 2008
    Location:
    日本
    #1
    Hello good people of the MacRumors Forums.

    I am creating a very simple table in Pages. It is a chart of the diatonic ratios. In other words simple fractions. First I had the problem where I would type 1/2 and auto-formatting would force it into Jan 2, 2008. Lame. BUT I found that I could trick Pages by typing 1 / 2 and it would then auto-format that into 1/2. I thought I was out of the woods.

    Then I typed the ratio for D in the first octave which is a ratio of 9/8 and it auto-formatted it into 1 1/8. There seems to be no way around this. I looked in Preferences and there is an Auto-Correction Preferences tab, but none of the options listed there are relevant.

    Please help! Pages is too clever for its own damn good. :eek:
     
  2. Let's Sekuhara! thread starter macrumors 6502

    Let's Sekuhara!

    Joined:
    Jun 30, 2008
    Location:
    日本
    #2
    Still can't figure this out.
    Pages auto-formatting = FAIL.
     
  3. yurtpoh macrumors newbie

    Joined:
    Oct 10, 2012
    #3
    well this is 4 years late, but..

    i registered just to help, because i just had this issue. its in the preferences. go up to pages, right next to file, click preferences, its the third tab over called auto correction, there should be a list you can turn on and off what you want
     

Share This Page