auto lcd dimming feature

Discussion in 'MacBook Air' started by netddos, Apr 8, 2008.

  1. netddos macrumors regular

    Joined:
    Oct 22, 2005
    #1
    when i'm watching a video either from youtube or veoh for a set amount of time, the computer automatically turns off the brightness down..

    where do i change the time for this auto dimming feature? not the keyboard but the screen.
     
  2. joefinan macrumors 6502a

    Joined:
    Sep 14, 2007
    Location:
    Kingston-Upon-Thames, UK
    #2
    Click on the battery icon at the top and click 'enery saver preferences' then untick 'dim brightness before going to sleep'. You'll need to do it for battery and power adaptor modes.
     
  3. AuroraProject macrumors 65816

    AuroraProject

    Joined:
    Feb 19, 2008
    Location:
    Right there
    #3
    You can uncheck that box all day long, it'll still dim by itself. I have found no way around this using either Tiger or Leopard.
     
  4. joefinan macrumors 6502a

    Joined:
    Sep 14, 2007
    Location:
    Kingston-Upon-Thames, UK
    #4
    I unchecked "Automatically reduce screen brightness before sleep" once and my 15" MBP running Leopard never does it (well actually twice - once for battery and once for power adaptor).
     
  5. pwoodard macrumors newbie

    Joined:
    Mar 14, 2008
    #5
    I use a small program (~50kb) called Caffeine to prevent it from dimming. Runs quietly in the menu bar. Of course this doesn't solve the underlying issue, but it's great for watching web videos.
     
  6. joefinan macrumors 6502a

    Joined:
    Sep 14, 2007
    Location:
    Kingston-Upon-Thames, UK
    #6
    This must be a bug, cos if I turn of the auto dimming, my LCD never dims or switches off.
     

Share This Page