Auto-Lock Disabled

Discussion in 'iPhone Tips, Help and Troubleshooting' started by unforgivnn, May 21, 2015.

  1. unforgivnn macrumors newbie

    Joined:
    May 4, 2015
    Location:
    Denver, CO
    #1
    Hello-

    As of about 2 months ago, I noticed that the Auto-Lock setting on my iPhone 5S is grayed out (disabled) and set to 1 Minute.

    I know that company phones will do this sometimes (as the result of company policy), but this is my personal phone. I do not have any company profiles on the phone. I have connected to my work network via VPN before, but I've done that for years without issue. If that is suddenly the cause, then I cannot find where the security policy is being set or saved on my phone.

    I've read online that some people have installed an app (GMail comes to mind) that somehow results in a security policy that disabled this feature. However, I have not installed GMail. I installed Outlook not too long ago, so I'm wondering if that could somehow be the cause.

    I've been to the Genius Bar a couple of time. The first time, they ran some diagnostics and found my battery was about to fail. I went ahead and got a new battery, which actually resulted in me getting a new phone because the battery change process went south! I restored the new phone from my iCloud backup. No surprise, the setting was again disabled.

    The second trip to the Genius Bar, they suggested I Reset All Settings. After contemplating whether or not it was worth it, I decided to go ahead and do it. Alas, that too had no impact on the setting. It is still disabled.

    My third trip to the Genius Bar, they said the only thing left to do was wipe the phone and set it up again as a new phone! I was really hoping they would have a diagnostic tool they could use to determine what was causing the setting to be disabled. Apparently, they do not. At least, not in the stores.

    So it seems I have three options:
    1. Erase my phone (losing all my texts and possibly app data) and start from scratch.
    2. Start deleting apps and see if, by deleting them, one of them miraculously solves the problem.
    3. Live with it.

    I'm flat out not going to do #1. I don't want the setting back THAT badly. Does anybody have any suggestions for alternative options?

    I've searched the forums and Google in general to try to find an answer, but have not come across one yet.
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #2
    Haven't heard of Gmail resulting in anything. That said, do you have any Exchange accounts set up on the phone (for mail, or calendar, or anything like that)?
     
  3. unforgivnn thread starter macrumors newbie

    Joined:
    May 4, 2015
    Location:
    Denver, CO
    #3
    I do indeed have an Exchange account. One in the phone's settings (for the Calendar) and one in the Outlook app (for email).

    I can remove it to see if it makes a difference...unless there is some obscure setting somewhere I can go check to see if there is a security policy of some sort...
     
  4. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #4
    Generally policies of that type can come from/with some (corporate) Exchange accounts. So you could give removing one or both of those a try to see if that makes a difference.
     

Share This Page