Auto-Lock: Never Option Missing

Discussion in 'iOS 8' started by Nikefn2, Nov 17, 2014.

  1. Nikefn2 macrumors regular

    Oct 7, 2011
    Hey guys.

    I just got finish setting up my mom's iPhone 6+, straight out the box. It wasn't pre-loaded with 8.1.1, so I had to update it. Before I updated, I noticed the "Never" option was missing.

    I figured I had to update it to 8.1.1 as I hadn't paid attention much to notice if Apple had removed it in iOS 8. Needless to say, it's still missing and only shows 1-5 Minutes.

    Anyone else experience this?
  2. Shark5150 macrumors 65816


    Sep 24, 2014
    Just checked my plus. It's there. I'm on 8.1.1 as well.
  3. Nermal Moderator


    Staff Member

    Dec 7, 2002
    New Zealand
  4. Ntombi macrumors 68040


    Jul 1, 2008
    Bostonian exiled in SoCal
    I just checked, and never is still an option on my 6 running 8.1.1.
  5. Nikefn2 thread starter macrumors regular

    Oct 7, 2011
    I just did a little research and apparently the "Never" option can be removed by an Exchange admin. if you have an Exchange account setup on your phone.

    I just took a look at her mail profiles and one of them is an Exchange account. I'm just removed the account from her 4S and the "Never" option appeared again.

    Thanks guys!
  6. C DM macrumors Sandy Bridge

    Oct 17, 2011
    Yup, that usually explains some things of this nature. It sounded like you were doing this without anything on the phone at all ("straight out of the box") which made it seem odd that you would see something like that, but if it had some things loaded on it, like an Exchange account in particular, then that can easily explain it.
  7. Danylopez macrumors newbie


    Mar 31, 2017
    --- Post Merged, Mar 31, 2017 ---
    Hello guys, do you know if there's a way to use Exchange and also have the never auto lock option? Thank you in advance!!
  8. C DM macrumors Sandy Bridge

    Oct 17, 2011
    That would depend on the provider of the Exchange account and how they have configured things like that.

Share This Page