Auto-Lock unavailable

Discussion in 'iPad Tips, Help and Troubleshooting' started by moondio, Dec 8, 2014.

  1. moondio macrumors newbie

    Joined:
    Dec 8, 2014
    #1
    I have a company issued iPad.
    In the general settings, the Auto-Lock is set to 2 minutes and I cannot even get into the options. It's completely greyed out.

    I did ask my IT department if they could release it, under the assumption that it was a setting on their end, and they didn't even seem to realize there was a way to do it.

    Anyone have an idea of how to get this to reactivate?

    This iPad did have an exchange email attached to it, but that's been deleted.
     
  2. Hrhnick macrumors member

    Joined:
    Jan 4, 2013
    #2
    Remove the provisioning profile if present. A profile is what allows company's to lock down devices, enable restrictions, install apps remotely, setup email etc...

    A profile can be set to disable auto lock.

    1. On your iOS device, click Settings, then General.

    2. At the bottom click Profiles. This Profiles tab will only be visible if there are Profiles installed, otherwise it will not be present.

    3. In Profiles, select the profile you wish to remove and tap Remove. You may need to restart your device for this to take effect.





    ----

    IF THIS DOES NOT WORK, try Settings, General, Reset, Reset All Settings.
    AS A LAST RESORT, Settings, General, Reset, Erase All Content and Settings. Note: this is the nuclear option and will erase everything back to factory settings.
     

Share This Page