Auto minimize windows

Discussion in 'MacBook Air' started by FJ2011, Oct 14, 2012.

  1. FJ2011 macrumors member

    Joined:
    Jul 29, 2011
    #1
    Hi,

    I have a 2012 Mac air 11". Every time when I move the mouse curve to the top right corner of screen, the current windows always auto minimized.

    How can I disable this function?

    Thanks ,
     
  2. Mrbobb macrumors 601

    Joined:
    Aug 27, 2012
    #2
    System Preferences -> Desktop & Screensaver -> Hot Spots.
     
  3. JBat macrumors regular

    JBat

    Joined:
    Apr 6, 2007
    Location:
    Washington
  4. FJ2011 thread starter macrumors member

    Joined:
    Jul 29, 2011
    #4
    Thank you so much.
     

Share This Page