Resolved Auto Park

Discussion in 'Mac Accessories' started by Macman45, Jan 23, 2012.

  1. Macman45, Jan 23, 2012
    Last edited: Feb 5, 2012

    Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #1
    This is really annoying me. I have a 500GB HDD connected to the USB port of my TC. I use it as a network drive for dumping pictures, music etc. on when I'm on the web.

    Trouble is it's a Hitachi Deskstar (SATA 3) and it has the built in auto park / auto sleep feature. It's in a powered caddy and has no jumpers on it so it is what it is. In use it works fine, but leave it idle for a few minutes and I get the "Connection failed" warning on my MBP, MBA. Short of replacing the drive, is there any way to disable the message popup?

    It works fine, so don't really want to buy another drive if I can help it.
     
  2. Lennyvalentin macrumors 6502a

    Lennyvalentin

    Joined:
    Apr 25, 2011
    #2
    Hitachi should have a utility on their globalstorage website that lets you dis/enable these power saving features. There probably won't be a Mac version though, and you may need to open up your caddy and extract the drive, then connect it directly to a SATA port in a computer (PC) in order to get the utility to recognize the drive.

    All of these requirements/gotchas should be listed in the documentation for the utility. Good luck! :)
     
  3. blevins321 macrumors 68030

    Joined:
    Dec 24, 2010
    Location:
    Winnipeg, MB
    #3
    If it makes you feel any better, I have the same drive (same size too) hooked up to my Synology NAS to be used as a nightly backup. It's failed everytime it tries to do it automatically. Only time it works is if I unplug the drive, plug it back in, and start the backup manually before it spins down.

    Thanks to above poster for info about a utility..I'll give that a shot :)
     

Share This Page