Auto play on Netflix not working after update

Discussion in 'Apple TV and Home Theater' started by westrock2000, Nov 8, 2014.

  1. westrock2000 macrumors 6502a

    Joined:
    Oct 18, 2013
    #1
    Wondering if anyone else has noticed this. The update brought some other performance issues as well, but this feature seems to be gone now from Netflix app.
     
  2. betman macrumors regular

    Joined:
    Jan 15, 2013
    #2
    Working fine for me, unfortunately. Is there a way to switch this "feature" off? When autoplay starts a new episode on its own it tends to lose a bit of lip sync in the process, so I'd just prefer to do everything manually.
     
  3. 2010mini macrumors 68040

    Joined:
    Jun 19, 2013
    #3
    Still works for me. No issues even lip syncing. But I did erase and set my ATV up as new before I upgraded to the latest iOS version.
     
  4. GhostRose macrumors newbie

    Joined:
    Nov 12, 2014
    #4
    Having the same problem here too. Just realized today that the automatic next episode is gone. Kinda irritated...
     
  5. GhostRose macrumors newbie

    Joined:
    Nov 12, 2014
    #5
    Having the same problem here too, just noticed it today. Kinda irritated... :mad:
     
  6. 2010mini macrumors 68040

    Joined:
    Jun 19, 2013
    #6
    Disconnect the power cord from the Apple TV and then reconnect it after a couple minutes reconnect it and start up the ATV.

    This should solve the issue as it did for me
     
  7. GhostRose macrumors newbie

    Joined:
    Nov 12, 2014
    #7
    Hmm, I had done a restart in the software that didn't help, but hard reseting via power cord worked. Guess a hard boot does something more than a soft boot does. Thanks! :D
     
  8. westrock2000 thread starter macrumors 6502a

    Joined:
    Oct 18, 2013
    #8
    It eventually started working again with no interaction on my part :rolleyes:
     
  9. davidoloan Suspended

    Joined:
    Apr 28, 2009
    #9
    It is possible to turn this setting on and off in settings on the Netflix website, which might help anybody who still has the problem.
     

Share This Page