Auto-sleep not working

Discussion in 'macOS' started by DennisMadsen, Jun 16, 2011.

  1. DennisMadsen macrumors regular

    Joined:
    Sep 21, 2010
    #1
    I've problems with auto-sleeping on both my MBP and iMac which are both fully updated.

    Nevertheless none of them is going into sleep automatically. On my MBP I've quitted all known applications from the "Activity Monitor" and from "System Perferences->Energy Saving" setting the computer to sleep after 2 min and black screen after 1 min. The screen is turning black after 1 min. but the computer never goes into sleep. It's the same situation on my iMac.

    I found out that, when I'm changing something inside the "Energy Saving" and close "System Preferences", I get this log message in Console:
    Code:
    16/06/11 13.30.10          [0x0-0x4d04d].com.apple.systempreferences[3191]          Couldn't find any matches.
    Both on my MBP and iMac. My girlfriends MBP is not having this log message and auto-sleeping is working fine on her MBP.

    I'm using MobileMe Sync on both my Macs. Maybe there is a conflict with some of the preferences which are in sync. I've tried to delete '/Library/Preferences/SystemConfiguration/com.apple.PowerManagement.plist' and let the System Preferences recreate the file. Not working.

    Other users is having the same issue:
    https://discussions.apple.com/thread/2403924
    https://discussions.apple.com/thread/2583012

    I hope someone can help me with this issue. Please tell me if you need further information.
     
  2. DennisMadsen thread starter macrumors regular

    Joined:
    Sep 21, 2010
    #3
  3. spencer.jj macrumors newbie

    Joined:
    Jun 8, 2011
    #4
    Same problem here

    I'm having the same problem here. 2011 21.5" iMac i7 with 256 gb SSD, 1 tb HDD, 4 gb RAM.

    I've had it for about a week, and as far as I've been able to tell it has never gone to sleep automatically. I've tried removing various apps, checking activity monitor, etc. I just checked the Console and received the same message after changing Energy Saver settings:

    7/5/11 10:44:24 PM [0x0-0x9b09b].com.apple.systempreferences[929] Couldn't find any matches.

    I'm curious to see if anyone has any tips besides those two same Apple support links that everyone so helpfully offers to the many people who have had this problem.
     
  4. DennisMadsen thread starter macrumors regular

    Joined:
    Sep 21, 2010
    #5

Share This Page