Autobrightness after iOS8

Discussion in 'iPhone' started by ijon01, Sep 18, 2014.

  1. ijon01 macrumors member

    Joined:
    Feb 5, 2014
    #1
    Since installing ios8 my autobrihjtness is shafted, when I go in a dark room the slider goes down to the very lowest setting ?? When I move into light it works fine, it's going way to dim in dark places, anyone notice this?
     
  2. lysola macrumors member

    Joined:
    Aug 12, 2014
    #2
    Might want to ask this over in the iOS8 subforum. I haven't tried it out yet, but is there no way to turn off Autobrightness? If there isn't, that's kinda messed up. If there is, just turn it off until they fix the bug.
     
  3. Steve686 macrumors 68030

    Steve686

    Joined:
    Nov 13, 2007
    Location:
    US>FL>Miami/Dade>Sunny Isles Beach>Condo
    #3
    I just wish there were a way to calibrate it how you like it for low light conditions.
     
  4. Newtons Apple Suspended

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #4
    I find it works better than it used to. In a dark room the light is way down but it is all I need to read the messages in a dark room. Looks like they fixed it to me.
     
  5. antiprotest macrumors 65816

    antiprotest

    Joined:
    Apr 19, 2010
    #5
    I recalibrated it and it works fine.

    ----------


    There is. Just keep auto brightness on and use control center to set it to the desired brightness.
     
  6. ijon01 thread starter macrumors member

    Joined:
    Feb 5, 2014
    #6
    I've tried calibration and it doesn't work, the feature works because when I hold the front of the phone to a light the slider flies across to the right, it's just when say I'm in a room with dim lighting the slider goes to zero and the screen is too dark ??? Was ok before update....

    I can't be the only one to notice this after the update ?

    ----------

    Thanks antiprotest

    I did that and seems ok now, so whilst in a dim room I set the slider to where I want it, then I turned on lights and slider went up as it should, after turning lights off again the slider went back to where I set it !!! Hurray

    Your method is simple and works great, the calibration methods i found on Google dont work or I'm doing them wrong ??

    Anyway All sorted now, thanks again !
     
  7. Steve686 macrumors 68030

    Steve686

    Joined:
    Nov 13, 2007
    Location:
    US>FL>Miami/Dade>Sunny Isles Beach>Condo
    #7
    No kidding?? Lol. I've been an iOS user from day one and thought it went to the lowest setting in a dark room song just always left auto brightness off.

    ----------

    Interesting note: when adjusting the brightness in control center, the app you are using brightens separately from the control center graphics for a more detailed idea of your setting.
     
  8. eoblaed macrumors 65816

    eoblaed

    Joined:
    Apr 21, 2010
    #8
    I always turn off that feature. I prefer control over my own brightness. I've never seen an implementation of that that's the way I want it always.
     
  9. Taxi for matt macrumors newbie

    Joined:
    Sep 20, 2014
    #9
    Yep, same has happened to me yesterday on my iPhone 4s. Really annoying. Yes I can adjust manually but why should i. It should not default to its absolute lowest setting.
     
  10. Ganesha macrumors regular

    Joined:
    Aug 4, 2009
    #10
    I personally think the *new* behavior is the correct behavior. I always the earlier one was unpredictable in how bright the screen would be in the dark. Now it's always at a level that doesn't try to sear out my retinas.
     
  11. joeblow7777 macrumors 601

    Joined:
    Sep 7, 2010
    #11
    Doesn't it make sense for the brightness to go way down in the dark? When I'm using my phone or tablet in bed with all the lights off, I usually turn the screen brightness to zero even if the auto brightness doesn't do it for me.
     

Share This Page