Autocad 2010 on Windows 7 "delete" doesn't work

Discussion in 'Windows, Linux & Others on the Mac' started by Lulalajen, Apr 23, 2010.

  1. Lulalajen macrumors newbie

    Joined:
    Apr 23, 2010
    #1
    Hi, I have a Macbook pro and I'm running windows 7 as the operating system. I just started using Autocad 2010 on this computer, and for some reason, the "delete" key doesn't delete anything when I press it. I tried to set "pickfirst" to 1 (checking the box of "noun/ verb"), but it doesn't help. Setting them both to <0> and <1> don't make a difference, both options don't "delete" the selected object.
    Does anyone know what I can do to make it work?

    I searched everywhere and can't find an answer...

    It would be really great if someone can help me..
    Thank you so so so much!!

    Jenny
     
  2. elppa macrumors 68040

    elppa

    Joined:
    Nov 26, 2003
    #2
    Just a guess (cause I don't really know the s/w) but try holding down fn whilst pressing backspace.
     
  3. Lulalajen thread starter macrumors newbie

    Joined:
    Apr 23, 2010
    #3
    I tried that too...didn't do anything
    thank you for answering though :)
     
  4. Bengt77 macrumors 68000

    Bengt77

    Joined:
    Jun 7, 2002
    Location:
    Europe
    #4
    Don't you have to manually change the shortcut file to have the Delete key function like that? Isn't E the default shortcut for delete (erase)?
     
  5. Lulalajen thread starter macrumors newbie

    Joined:
    Apr 23, 2010
    #5
    omg!! thank you so much!! it finally erases the stuff that have been drawn!
    I'm just learning AutoCad for the first time by taking an AutoCad course online, the instructor keeps saying "hit delete" key to delete the things that have drawn and he didn't know any other way to do so when I presented him with the problem. Thank you so much for helping me out!
     
  6. Strawbuilder macrumors newbie

    Joined:
    Nov 10, 2013
    #6
    Jenny, How did you get this to work? I am very new to Auutocad on my MAC and I can't figure this out.

    Thanks, Mark
     

Share This Page