AutoCAD and function keys

Discussion in 'Mac Apps and Mac App Store' started by Big D 51, Mar 6, 2011.

  1. Big D 51 macrumors 6502a

    Big D 51

    Joined:
    Jan 15, 2011
    Location:
    Mobile, AL
    #1
    In AutoCAD, the F3 key turns on and off the Ortho, but on my mac it does spaces besides working the command in AutoCAD. Is there a way to disable the function keys so they will work the commands in the software and not the computer...I hope this made sense.


    Thanks
     
  2. brucem91 macrumors 6502

    Joined:
    Dec 9, 2009
    #2
    Two ways.

    1: Pressing fn + F* will create the key press you are looking for.

    2: If that is not to your liking, under SYSTEM PREFERENCE -> KEYBOARD, there is an option called "Use all F1, F2 ect. keys as standard function keys". Ckeck that box, and you will be set. Once set, fn + F* will do what is printed on the key.
     
  3. Big D 51 thread starter macrumors 6502a

    Big D 51

    Joined:
    Jan 15, 2011
    Location:
    Mobile, AL
    #3
    Awesome. Thanks Bruce. Before learning this, I had to use a logitech keyboard to draft because I was so used to using my function keys for shortcuts. Carrying an extra keyboard just to draft some was getting old.

    Thanks again.
     
  4. Big D 51 thread starter macrumors 6502a

    Big D 51

    Joined:
    Jan 15, 2011
    Location:
    Mobile, AL
    #4
    This works in Windows as well: 1: Pressing fn + F* will create the key press you are looking for. Do you know how to do step 2 in Windows 7? I can't seem to be able to find the option. I was hoping by changing it in Mac that it would save for Windows side but didn't work.
     

Share This Page