Autocorrection ME to MR ????

Discussion in 'iPhone' started by iMrNiceGuy0023, Jul 21, 2009.

  1. iMrNiceGuy0023 macrumors 68000

    Joined:
    Jun 5, 2009
    #1
    everytime I type the word "ME" it wants to auto correct it to "MR", anyone else having this problem?? Any way to fix it?
     
  2. The General macrumors 601

    Joined:
    Jul 7, 2006
    #2
    Settings -> General -> Reset -> Reset Keyboard Dictionary.
     
  3. spillproof macrumors 68020

    spillproof

    Joined:
    Jun 4, 2009
    Location:
    USA
    #3
    Weird. I can't replicate it. Try resetting your dictionary.
     
  4. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
  5. GarySky macrumors newbie

    Joined:
    Jul 21, 2009
    Location:
    Connecticut .
    #5
    Nope I don't. That's wierd. Reset your dictionary settings to clear it. ;)
     
  6. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #6
    It's because you have Mr. in your contacts.
     
  7. iMrNiceGuy0023 thread starter macrumors 68000

    Joined:
    Jun 5, 2009
    #7
    I do I have Mr Tire saved inmy contacts for some reason, let me see if that helps
     
  8. UngratefulNinja macrumors 68000

    UngratefulNinja

    Joined:
    May 9, 2009
    Location:
    Pennsylvania
    #8
    I hate the way it won't correct dint to don't :mad: Is dint even a word? (that's rhetorical, please don't link to a dictionary :p)
     

Share This Page