Automatic Energy Saving Mode

Discussion in 'iPod touch' started by agsayer, May 8, 2009.

  1. agsayer macrumors newbie

    Joined:
    Oct 2, 2007
    #1
    My itouch quit going to sleep on it's own. Even when I am on the main menu. I have to hit the top button to put it to sleep.
    I am up to date on the software and can't find any setting to change.
    The sleep feature was working up until last week.
    What happened? How can I get this feature bad?

    Thanks for your help.

    Agsayer
     
  2. Pugpuppydude macrumors regular

    Joined:
    Jul 31, 2008
    Location:
    Utah
    #2
    Have you tried restarting your iPod Touch yet? Mine always does weird stuff like this but it goes away after i restart it.
     
  3. TurboFan macrumors newbie

    Joined:
    Apr 28, 2009
    #3
    Auto lock

    If you mean auto-lock, then there are a couple things you should do before you flip a *****
    1st, go to settings, general, then auto lock. change it from 1 minute or whatever to never. Hit home, turn off iPod then go back in and change it to 1 minute. Return to Home, and then turn it off. Turn it back on and wait a minute.
    2nd, (if that doesnt work) reset your ipod. Connect to itunes and just simply reset to factory settings. Then reload all songs ect and wait a few min to see if it auto locks
    3rd, (If 2nd dosent work) update to most current firmware for both itunes and ipod
    4th if it still doesnt work then 2 things could be the problem, 1) you are merley impatient/ignorant and do not wait the full minute or 2) you somehow did somthing wrong in steps 123.
    If it really doesnt work after all things, go into the Macstore and just flip a massive *****.
    :p
     

Share This Page