iPhone Automatic iCloud backups no more

Discussion in 'iOS 11' started by Daryl125, May 12, 2018.

  1. Daryl125 macrumors newbie

    Daryl125

    Joined:
    Sep 22, 2012
    #1
    I was alerted the other day that iCloud hadn't been backed up in two weeks. I was able to force a backup without a problem. All of the settings are correct, I have ample space, but I have not had an automatic backup going forward.

    I've reset Network Settings, rebooted our router and modem all to no avail. I've even attempted a backup while not on my home wifi. The only system change I can recall is I updated to 11.3.1 when it first appeared.

    Any suggestions?
     
  2. jeepik macrumors 6502

    Joined:
    Oct 2, 2009
    #2
    Sometimes this happens when you don’t plug it in to a cable to charge


    I know it periodically happens to me too as i mostly wireless charge
     
  3. cynics macrumors G4

    Joined:
    Jan 8, 2012
    #3
    The phone needs to be charging, at a high battery percentage level, on Wi-Fi, locked with PLENTY of iCloud space.

    If all the qualifications are met you can try signing out of iCloud in settings and then signing back in. This is a process that can take a while and sometimes has adverse effects with other devices like the HomePod, Apple Watch, etc.

    I would try just resetting the phone and then sync’ing with iTunes first though. Sometimes that is enough to get things going again.
     
  4. gwang73 macrumors 6502a

    gwang73

    Joined:
    Jun 14, 2009
    Location:
    San Francisco Area
    #4
    I've had it happen before also. I've always fixed it by deleting the backup file in iCloud and forcing a manual backup on the iPhone. It will automatically start backing up after 24 hours.
    Never needed to reset the phone or anything like that.
     
  5. Daryl125 thread starter macrumors newbie

    Daryl125

    Joined:
    Sep 22, 2012
    #5
    Thanks for your responses. I've tried all suggestions with the exception of deleting the backup. I have noticed, when I unlock my plugged-in charging phone, it initially shows LTE before switching to wifi after several seconds. My theory is the phone loses its wifi connection while locked and therefore, unable to initiate a back-up.

    Has anyone else experienced this after updating to 11.3.1?
     
  6. Banglazed, May 15, 2018
    Last edited: May 15, 2018

    Banglazed macrumors 68020

    Banglazed

    Joined:
    Apr 17, 2017
    Location:
    Cupertino, CA
    #6
    There is a lot of ways to troubleshoot WiFi. Have you tried a simple restart your device? Under WiFi there is (i) to Renew Lease, Forget network and re-join, make sure "Auto-Join" is enable, or a network reset. Also, have you made any changes to your router configuration such as wireless mode for 2.4/5Ghz or any recent update? Are you connected to 2.4 or 5Ghz band? If you have 5Ghz band available, you should connect to that since it may have less interference than 2.4Ghz.

    You may test each, you don't need to physically unlock the device, you just need to wake the screen up and you should be able to see if the device is still connected to WiFi.
     
  7. cynics macrumors G4

    Joined:
    Jan 8, 2012
    #7
    That is normal operation.

    Unlike other mobile OS's iOS doesn't offer a "stay on wifi", "keep wifi alive when asleep", or "whatever (insert Android skin here) calls it".

    The wifi is still connected though, which is why it can reconnect so quickly but is in a low power mode. Otherwise known as "WoW" (wake on wireless) this feature minimizes power consumption which saves battery life and/or speeds up charging. Network events (such as iCloud back up) brings it out of this state temporarily.

    Like mentioned other mobile devices do this too by default but often offer other options.

    Screen Shot 2018-05-16 at 12.52.55 AM.png

    Since the cellular connection will persist aside from very rare circumstances letting the wifi radio sleep offers best power usage. You can check your wireless clients with your router though and see your iPhone is still on there though even when its asleep and you turn it back on to see LTE switch to Wifi.
     

Share This Page